Welcome to The Cat Site
your cat community
Interact with our community
  1. Hey, Guest,
    Ever wondered if your cat is related to any breed? Or about their wild ancestry? Now's your chance to find out - and help promote research into feline health too!

    We're giving away two genetic testing kits by Basepaws - Click here to enter the giveaway

Tcs Is Getting Slower

Discussion in 'Site Help' started by Antonio65, May 14, 2018.

  1. Antonio65

    Antonio65 Thread Starter TCS Member Top Cat

    1,908
    2,246
    Feb 27, 2017
    Orbassano - Italy
    I have noticed a new layout in the boards, and since the new layout, I also noticed that it has slowed down a lot.
    I use FireFox and it seems it never finishes loading the page, I constantly have a box bottom left that reads that it is waiting for something to complete, be it Faceboog, Pinterest, Twitter and so on!
    And unless I stop the page loading by hitting the cross on the toolbar, it could go on forever.

    This also slows down the typing of messages, with letters that do not appear when typed, then appearing all together.

    Has anybody else noticed the same issue?
    Thanks!
     
    Dreger purraised this.
  2. jcat

    jcat Mo(w)gli's can opener Staff Member Moderator

    64,417
    3,811
    Feb 13, 2003
    Mo(w)gli Monster's Lair
    I haven't had that issue at all. Are you by any chance using an ad blocker? That will slow things down.
     
    Dreger purraised this.
  3. Antonio65

    Antonio65 Thread Starter TCS Member Top Cat

    1,908
    2,246
    Feb 27, 2017
    Orbassano - Italy
    I have had an Ad blocker for years, and it wasn't a problem until a few weeks ago.
     
    Dreger purraised this.
  4. jcat

    jcat Mo(w)gli's can opener Staff Member Moderator

    64,417
    3,811
    Feb 13, 2003
    Mo(w)gli Monster's Lair
    The new layout also means different ad placement. I'd try it without the ad blocker to see whether that makes a difference, since the timing is "right".
     
    Dreger purraised this.
  5. Antonio65

    Antonio65 Thread Starter TCS Member Top Cat

    1,908
    2,246
    Feb 27, 2017
    Orbassano - Italy
    I disabled Ad Blocker for this site, and so far it seems that nothing has changed. Slow typing, slow page loading and bottom left boxes that say "waiting for ams-usadmm.dotomi.com" or "ade.googlesyndication" or "twitter" or "pr-bh.ybp.yahoo" and so on...
     
    Dreger purraised this.
  6. rubysmama

    rubysmama Forum Helper Staff Member Forum Helper

    4,025
    3,754
    Nov 25, 2013
    Canada
    I haven't had any problems with slowness since the upgrade.

    The not seeing letters as you type them sounds as though something is running in the background. That sometimes happens when Windows is doing updates, or the anti-virus program is doing a system scan.
     
  7. Antonio65

    Antonio65 Thread Starter TCS Member Top Cat

    1,908
    2,246
    Feb 27, 2017
    Orbassano - Italy
    It happens on two different PCs in two different places, one running on Win7, the other one on Win10.
    For instance, now it is rather responsive. Half an hour ago I could type in an entire line of text before seeing it appear :)
     
  8. rubysmama

    rubysmama Forum Helper Staff Member Forum Helper

    4,025
    3,754
    Nov 25, 2013
    Canada
    Are both PCs running adblockers? I tried running a couple different ones a few months back, but had to stop, as they kept slowing down, and eventually locking my computer. Maybe try turning them off completely, just to test to see if TCS is better when they're not running in the background.
     
  9. Antonio65

    Antonio65 Thread Starter TCS Member Top Cat

    1,908
    2,246
    Feb 27, 2017
    Orbassano - Italy
    I switched it off just for this website, on this computer only, yesterday.
    And there's no difference... it's still slow as when it was enabled.
    And anyway, it's been enabled for years without issues...
    Now, it's slow again :headscratch:
     
  10. catlover73

    catlover73 TCS Member Top Cat

    2,144
    697
    Sep 3, 2006
    Chicago area
    I use Chrome and have had a lot less issues with the board being slow. I used to have this issue to when I used Firefox. The main reason I switched was because Firefox used to freeze up my computer quite a bit.
     
  11. Antonio65

    Antonio65 Thread Starter TCS Member Top Cat

    1,908
    2,246
    Feb 27, 2017
    Orbassano - Italy
    It seems that Firefox is giving some troubles to many people around, lately.
     

Share This Page

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies.