Welcome to The Cat Site
your cat community
Interact with our community

Help With Video Upload

Discussion in 'Site Help' started by thefiresidecat, Mar 13, 2018.

  1. thefiresidecat

    thefiresidecat Thread Starter TCS Member Alpha Cat

    429
    1,434
    Dec 20, 2017
    Tacoma, Wa
    @Anne obvs, i'm too late for this thread but I had a video I wanted to upload. I've been trying following the guide but nothing happens. ditto when I try to upload photos to the gallery. just nothing happens. I get the little box with the choose your photo or video. I can go thru the files and pick something out but the box doesn't have any other thing to click than a close box. there is no ok upload or anything. just close and if you close it closes. lol. nothing uploaded. there is a little bar that shows up like something is thinking but that goes away and nothing else changes.
     

  2. Anne

    Anne Site Owner Staff Member Admin

    34,723
    3,152
    Oct 23, 2000
    On TCS
    I'm sorry about that. Clearly the user experience with this system can be improved. I suspect that the file you're trying to upload may be too big but I'm not sure. I'm going to call in our user support expert @SJSupport and maybe she'll be able to figure this out.

    I'll also be moving this post to the Site Help forum.
     

  3. Anne

    Anne Site Owner Staff Member Admin

    34,723
    3,152
    Oct 23, 2000
    On TCS
    Until SJ gets to this thread, can you please let us know if you were trying to upload the files via desktop or mobile? Also the files specs (file extension and size).

    Thanks!
     

  4. thefiresidecat

    thefiresidecat Thread Starter TCS Member Alpha Cat

    429
    1,434
    Dec 20, 2017
    Tacoma, Wa

    it was 10.b mb and mp4 desktop on chrome
     

  5. SJSupport

    SJSupport I am that tech you're looking for Staff Member Admin

    49
    36
    Nov 2, 2011
    Seattle, WA
    Hi,

    If both photos and videos are not uploading then the problem isn't the format of the video, and it's probably something to do with the browser. What version of Chrome are you using? Make sure it's updated, and turn off any extensions you have such as Adblock. Uploading is working normally on TCS or else we'd have many reports of it failing; I use Chrome personally.

    It might be best to try a different browser like Firefox if it's still not working on Chrome when Chrome is fully updated and extensions are turned off. Or try on mobile via your phone (though video uploads might be difficult in some cases).

    if you can't get it to work, please reply with a screenshot of what happens.
     
    thefiresidecat and Anne purraised this.

  6. thefiresidecat

    thefiresidecat Thread Starter TCS Member Alpha Cat

    429
    1,434
    Dec 20, 2017
    Tacoma, Wa
    I do run adblock. I already just uploaded it to youtube. going forward though I'll just try using firefox.

    thanks
     

Share This Page

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies.