Format change?

FeebysOwner

TCS Member
Thread starter
Top Cat
Joined
Jun 13, 2018
Messages
14,039
Purraise
18,766
Location
Central FL (Born in OH)
When moving from the main forums page on TCS to any one of the specific forums, the layout changes and includes some heading called 'Xen-Foro'. The color scheme changes a bit too. I don't see it happening on any of the other sections (Articles, for example). See attached file of both layouts. Does this mean anything in particular, and why would the main forum page look as it did before, but not the sub-forums within it? Thanks!
 

Attachments

BellaGooch

"Life is better with a cat."
Top Cat
Joined
Mar 20, 2019
Messages
3,663
Purraise
7,725
Location
Califurrrnia
Okay, I don’t know if it’s just me experiencing this, but I was wondering if TCS had moved to a new software?
On some pages it looks like this;
E18CB8BF-DA47-46C4-9859-C38EDC73E3ED.png

But on some pages I open it looks normal.
Sorry if I missed something. Thank you!
 
  • Thread Starter Thread Starter
  • #8

FeebysOwner

TCS Member
Thread starter
Top Cat
Joined
Jun 13, 2018
Messages
14,039
Purraise
18,766
Location
Central FL (Born in OH)
For what it is worth - it is not happening on this section -
Featured CONTEST: May Picture of the Month: Camouflage Kitties
 

AbbysMom

At Abby's beck and call
Staff Member
Moderator
Joined
May 18, 2005
Messages
71,689
Purraise
11,849
Location
Massachusetts
It's not happening in the "Living with Cats" section. If you look on the bottom left-hand of the page on a blue page it says "Default Style" and on the correct pages it will say "The Cat Site". It has to do with the "Skins" for the different forums. I was having an issue this morning and Anne tweaked a few things and I guess this is what happened. You can all blame me. :biggrin: Anne Anne will be looking into this.
 

Anne

Site Owner
Staff Member
Admin
Joined
Oct 23, 2000
Messages
39,028
Purraise
5,107
Location
On TCS
I was having an issue this morning and Anne tweaked a few things and I guess this is what happened. You can all blame me
Entirely my fault!

Is anyone seeing any of the XenForo blue templates anywhere?

I accidentally "forced" some forums into using the default style, thinking it meant the "TCS default". :doh: Apparently, "default" means the Xenforo default (XenForo is the forums platform).
 
Top