Can't Mark Notifications as Read/Seen

ccw321

TCS Member
Thread starter
Young Cat
Joined
Feb 10, 2021
Messages
75
Purraise
171
Location
North Carolina
I can't figure out how to get rid of two notifications that are always showing in my notifications bar - they say the same thing -- "a post in (X thread) was moved to (new thread name)" and no matter how much I view the notifications or check in my settings, I seem unable to mark those notifications as read/seen.

Help?
 
  • Thread Starter Thread Starter
  • #2

ccw321

TCS Member
Thread starter
Young Cat
Joined
Feb 10, 2021
Messages
75
Purraise
171
Location
North Carolina
Welll, the answer was just a few threads below mine. If I knew a way to delete this, I would.

As it is, here's the answer I found:
Hi! If I'm understanding what's happening (or not happening :) ) for you, go into your Preferences and take a look at the section;

Alerts page and summary settings
On viewing alerts page…
  • Alerts pop-up skips mark readViewing the alerts pop-up will not mark alerts as read
  • Alerts page skips mark readViewing the alerts page will not mark alerts as read
  • Alerts page skips summarizingViewing the alerts page will not summarize alerts
Here in my post it put dots, but for you in real life you should see little checkmark boxes.

If you have check marks in the first two options, remove those, click save and then I usually have to go back into my alerts list to have the save take effect.

If you like what's happening otherwise, go back to this section in your alerts and put the two checkmarks back in, and click save.
 

Mr. Meow

Special needs cat expert.
Super Cat
Joined
Dec 25, 2020
Messages
758
Purraise
2,130
Location
Ohio
If it's the issue I had, click the alerts at the top, then "show all" at the bottom left.
Then click "mark all as read" (in the grey area).
Screenshot_20210216-154900.png
 
Top